Jump to content


Photo

New members


  • Please log in to reply
3 replies to this topic

#1 Gartro

Gartro

    Advanced Member

  • Members
  • PipPipPip
  • 1,131 posts

Posted 18 July 2015 - 09:12 AM

About a week ago in the Photoreal Scenery section of the Avsim Forum, there was a post asking some questions about the poster's use of MSE2.

 

I suggested that he access the MSE2 sub-forum on the PCA Aust Forum (providing the link) to see whether there had been posts dealing with the issue he was raising.

 

He posted again on 13 July saying in part:

"I did create an acount at the megascenery forum (PC aviator), but so far I am not allowed to post :-( "

 

I notice that at the bottom of the home page of our Forum, the most recent member is shown as burgmi, effective 11 June.

 

Have we not had any new members for five weeks or is the poster on the Avsim forum referring to a different forum or is there a delay in processing new members (in the wake of the spam deluge at the beginning of the year)?

 

Gary



#2 Gartro

Gartro

    Advanced Member

  • Members
  • PipPipPip
  • 1,131 posts

Posted 28 July 2015 - 04:58 PM

All's well that ends well.

 

The Avsim Forum poster now appears as our newest Member, B777simmer - and a welcome to you Rob.

 

Gary



#3 B777simmer

B777simmer

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 29 July 2015 - 06:03 AM

Thx for your help Gary...

Now let us see if I can come up with some interesting photoscenery questions that warrent all the commotion, lol

Rob.

#4 Gartro

Gartro

    Advanced Member

  • Members
  • PipPipPip
  • 1,131 posts

Posted 15 October 2015 - 07:00 AM

As a supplement to my post #1, another poster in the Photoreal Scenery section of the Avsim Forum posted this morning, saying in part:

" I signed up on the PCAvaitor forum a couple of weeks ago but I am not allowed to make a post their." (sic)

 

 

I notice that at the bottom of the home page of our Forum, the most recent member is shown as BruceR, effective 24 September.
 
Much like I asked in post #1, have we not had any new members for three weeks or is the poster on the Avsim forum referring to a different forum or is there continuing to be a delay in processing new members of our Forum (possibly in the wake of the spam deluge at the beginning of the year)?
 
Gary





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users