Jump to content


Photo

Why is it so?


  • Please log in to reply
3 replies to this topic

#1 CaptAus

CaptAus

    Advanced Member

  • Members
  • PipPipPip
  • 235 posts
  • LocationMelbourne, Australia

Posted 10 August 2015 - 08:00 PM

The picture below, believe it or not, is of an aircraft ready for takeoff at runway 16 YMML.  I have the Orbx Melbourne Airport package loaded but sometimes when I spawn at Melbourne airport this is what I get.  I can't seem to fly through it because a crash ends the flight if I fly into the walls of this mysterious canyon.  Why is it so?  How can I fix it?

 

Greg (CaptAus)

YMML%20graphics%20glitch_zpsfxc0hhkz.jpg


Intel Core i7 2600K OC 5.8GHz, Quad core, 8GB RAM, EVGA GeForce GTX 660 Ti, Seagate 1TB Barracuda 7200.12, SATA III, Windows 7 64bit, 2 x 22" monitors.

Greg Whiley (CaptAus)
Founder
Aussie Star Flight Simulation
www.aussiestarhops.com
admin@aussiestarhops.com


#2 m0dpsych

m0dpsych

    Advanced Member

  • Members
  • PipPipPip
  • 161 posts
  • LocationBrisbane, Queensland

Posted 10 August 2015 - 09:12 PM

Hi Greg,

 

There are 3 things I would try: 1: Install the latest ORBXLIBS; 2: Go to FTX central and toggle to default and then back to Australia (do you have Australia SP4 Installed)? and 3: In the pdf instructions for YMML there are instructions for mesh settings etc. Give that a go and see what happens.

 

Regards

 

Qld Gary


I'm from the Government and I'm here to help!!!!


#3 Gartro

Gartro

    Advanced Member

  • Members
  • PipPipPip
  • 1,131 posts

Posted 10 August 2015 - 09:15 PM

Greg

 

I have never experienced anything like this.The nearest I have come to it is with a tunnel under the taxiway in Jetstream Design's Little Rock National Airport where the manual recommends a specific mesh resolution to avoid problems with the tunnel.

 

Have you checked that your mesh resolution etc settings coincide with what the manual suggests?

 

Otherwise, have you installed a third party mesh since the last time you used the airport? If so, that may be the cause.

 

I have Orbx YMML and the Aus Region. I don't have Global etc. Therefore, if you have Global etc, there may be something resulting from them which I would not be aware of.

 

I suspect that it is a query which may need to be made at the Orbx Forum.

 

Gary



#4 CaptAus

CaptAus

    Advanced Member

  • Members
  • PipPipPip
  • 235 posts
  • LocationMelbourne, Australia

Posted 11 August 2015 - 07:47 PM

Gary & Gary

 

Good thinking.  I try your suggestions 

 

Greg 


Intel Core i7 2600K OC 5.8GHz, Quad core, 8GB RAM, EVGA GeForce GTX 660 Ti, Seagate 1TB Barracuda 7200.12, SATA III, Windows 7 64bit, 2 x 22" monitors.

Greg Whiley (CaptAus)
Founder
Aussie Star Flight Simulation
www.aussiestarhops.com
admin@aussiestarhops.com





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users