Jump to content


Photo

2 problems with YPAD


  • Please log in to reply
7 replies to this topic

#1 Darryl P

Darryl P

    Member

  • Members
  • PipPip
  • 26 posts

Posted 31 August 2013 - 01:29 AM

Aaron

 

My first problem I seem to have is a shadow that's moving when im flying over, in to or away from YPAD. In the screen shot you can see were the runway is darker in colour and will also happens with the dirt as well and can be seen from the VC or outside of the plane. Its like the Texture's are changing and it only happens with YPAD. Also you say the taxi way lights are on in the day time ? well with mine I can see were the lights should be as it shows as a transparent square box.

 

dk51.jpg

 

I have 100% Orbx plus Globe installed and with YPAD set to 1 for my scenery a big part of Adelaide city is over ridden as per the screen shot

 

xby8.jpg
 

YPAD not running

akd9.jpg

 

It's stated that its compatible with FSX default scenery, as well as FTX Australia region scenery.

 

I hope to have some feedback about this problem soon please.

 

Darryl

 

i7 4770k@4.5, ASUS Z87, 16gig G-skill 2400Mhz, GB 660Ti 2GB, Corsair H90 cooler,Win 7 x64, 120Gb SSD x 2, 240 SSD, 2TB + 1TB backup, 24"LCD + 24" Led LCD, Saitek panels, Saitek Pro Flight yoke plus trim wheel.

 

 

 

 

 

 

 


http://www.ausvag.net/

 

i7 4770k@3.9, ASUS Z87, 16gig G-skill 2400Mhz, GB 660Ti 2GB, Corsair H90 cooler,Win 7 x64, 120Gb SSD x 2, 240 SSD, 2TB + 1TB backup, 24"LCD + 24" Led LCD, Saitek panels, Saitek Pro Flight yoke and more Saitek gear.

 


#2 Dean (PC Aviator)

Dean (PC Aviator)

    Administrator, PC Aviator Manager

  • Administrators
  • 2,641 posts
  • LocationBrisbane, Queensland

Posted 31 August 2013 - 04:29 AM

Hi Darryl,

 

I'll see if I can spot that runway shadow issue on my system. The textures wouldn't be changing. If its a banding issue, which is more likely, then this appears to be more due to video card settings or graphics display settings in FSX. What do you have your filtering set to in FSX display options?

 

Re the city area, I am not seeing that at all. That may be a consequence of having FTX Australia + G|FTX Global installed as well. I note there are issues with some regions from FTX if you have the region pack + FTX Global. That may be one of the causes. Adelaide X is not listed as being compatible with FTX Global at the present time.

 

Aaron should be able to offer more on this perhaps?


pcaemailsmall.jpg

Dean Bielanowski

Manager - PC Aviator Australia
The Flight Simulation Company!
Retailing Sim DVD Software, Downloads, Hardware and Accessories
We ship worldwide with FAST dispatch!
Online Store: http://www.pcaviator.com.au/store
[Facebook] [Twitter] [Blog] [Scoop.it] [YouTube] [Google+]

 


#3 Darryl P

Darryl P

    Member

  • Members
  • PipPip
  • 26 posts

Posted 31 August 2013 - 10:02 AM

Hi Dean

 

My AA settings are set to Bilinear with Anti-aliasing off, I also gave it a try with none, Trilinear, Anisotropic plus Anti-aliasing off and on with no change.

The only way I can have YPAD running and to have Adelaide showing like in the second screen shot and YPAD working is to have it enabled under FTXAU.

The only lights I have are apron lights with no taxiway lights in the day time, and lights for ILS RW23 day/night.

I don't know if the patch will help myself for turning off the lights when all most all of them are not working for myself.

 

I would also like to know if the lights can be turned on sooner for landing at dusk that's almost dark with no lights for the runways/taxiways showing up.

They do turn on when I still have some light in the sky for landing and street lights on so the timing is out a bit. 

 

Darryl

 

.


http://www.ausvag.net/

 

i7 4770k@3.9, ASUS Z87, 16gig G-skill 2400Mhz, GB 660Ti 2GB, Corsair H90 cooler,Win 7 x64, 120Gb SSD x 2, 240 SSD, 2TB + 1TB backup, 24"LCD + 24" Led LCD, Saitek panels, Saitek Pro Flight yoke and more Saitek gear.

 


#4 Gibbo

Gibbo

    Forum Statistician

  • Members
  • PipPipPip
  • 159 posts
  • LocationAdelaide

Posted 01 September 2013 - 12:42 PM

....Adelaide X is not listed as being compatible with FTX Global at the present time.

 

 

Mmm...interesting point you've highlighted here Dean.. I have FTX Global installed, so looks like Adelaide X might have to go on the backburner for the time being. I suppose this illustrates that one must carefully read what's NOT in the product description as well as what IS!! :(

 

Cheers,

Gibbo

 

"Too much flight simming is barely enough"



#5 auscene

auscene

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts

Posted 01 September 2013 - 01:36 PM

Hello Darryl,

 

Sorry I just saw your post, very interesting to read what you have noticed on your setup. 

 

I'll have a look for that shadow problem today, I haven't noticed anything before but I'll also ask the other developer for you. 

 

I can't explain why FTX Global is acting like that because Adelaide basically just covers the airport with a few terrain adjustments like the rivers. I only have the FTX Australia product installed on my system (not FTX Global) and it works fine. I'll have to look into it. Just to confirm the product works when you move the scenery entry to below FTX?

 

The lights are all textured polygons, the textures are designed to be hidden during the day and only display at night. I'm working on new runway effects which I believe will activate for dusk/dawn. I'll post updates when I have them.  

 

Thanks for letting me know, I'll go check out that shadow issue. 

 

Aaron

 

BTW.. Are you using DX10?



#6 Darryl P

Darryl P

    Member

  • Members
  • PipPip
  • 26 posts

Posted 01 September 2013 - 10:02 PM

Just to confirm the product works when you move the scenery entry to below FTX?

 

 

BTW.. Are you using DX10?

Yes I have mine under FTXAU for it to work.

 

I don't have DX10 ticked.

My system is for FSX only no other games installed.

As you say the lights are off in the day time well with my system I can see were the lights would be as I posted before. Its not been a problem for myself as its a small problem.

 

 

Darryl


http://www.ausvag.net/

 

i7 4770k@3.9, ASUS Z87, 16gig G-skill 2400Mhz, GB 660Ti 2GB, Corsair H90 cooler,Win 7 x64, 120Gb SSD x 2, 240 SSD, 2TB + 1TB backup, 24"LCD + 24" Led LCD, Saitek panels, Saitek Pro Flight yoke and more Saitek gear.

 


#7 auscene

auscene

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts

Posted 01 September 2013 - 11:08 PM

Ok happy to hear that, I'll have to look into why that FTX Global issue is occurring.

 

I'm trying to replicate the shadow problem however I cant see it on my system, I'll email the other developer about it and let you know.

 

Good news the PAPI and new runway lighting update will be available soon, these lights are active sooner (dusk/dawn)... brighter... and you wont see them during the day at all. 

 

Quick screenshot

 

Aaron

 

iq9l.jpg



#8 Dean (PC Aviator)

Dean (PC Aviator)

    Administrator, PC Aviator Manager

  • Administrators
  • 2,641 posts
  • LocationBrisbane, Queensland

Posted 02 September 2013 - 11:42 AM

Nice work on the PAPI lights!


pcaemailsmall.jpg

Dean Bielanowski

Manager - PC Aviator Australia
The Flight Simulation Company!
Retailing Sim DVD Software, Downloads, Hardware and Accessories
We ship worldwide with FAST dispatch!
Online Store: http://www.pcaviator.com.au/store
[Facebook] [Twitter] [Blog] [Scoop.it] [YouTube] [Google+]

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users