Jump to content


Photo

Freeze after AP not working after Metroliner use


  • Please log in to reply
6 replies to this topic

#1 Gartro

Gartro

    Advanced Member

  • Members
  • PipPipPip
  • 1,131 posts

Posted 18 April 2014 - 12:22 PM

In my post today in the New Releases segment of the Forum, I mentioned how my first flight in the Razbam Metroliner was immediately followed by the AP in my Aerosoft Twin Otter (not Extended) not working whether directly or via the AP panel in SimTouch Plus 2 which was then followed by a FSX freeze,.

 

Below is the problem report:

 

Description:

  A problem caused this program to stop interacting with Windows.

 

Problem signature:

  Problem Event Name:                        AppHangB1

  Application Name:                             fsx.exe

  Application Version:                           10.0.61637.0

  Application Timestamp:                     46fadb14

  Hang Signature:                                  82b2

  Hang Type:                                          0

  OS Version:                                          6.1.7601.2.1.0.768.3

  Locale ID:                                             3081

  Additional Hang Signature 1:           82b2ec27310ede0eb31202d31bb54ad8

  Additional Hang Signature 2:           27a2

  Additional Hang Signature 3:           27a2f60553a11ca9c23a0cdae3e56837

  Additional Hang Signature 4:           82b2

  Additional Hang Signature 5:           82b2ec27310ede0eb31202d31bb54ad8

  Additional Hang Signature 6:           27a2

  Additional Hang Signature 7:           27a2f60553a11ca9c23a0cdae3e56837

 

Any clues as to what caused it? Is there likely to be any causal link between the three occurrences sequentially described above?



#2 Dean (PC Aviator)

Dean (PC Aviator)

    Administrator, PC Aviator Manager

  • Administrators
  • 2,641 posts
  • LocationBrisbane, Queensland

Posted 23 April 2014 - 07:55 PM

I can't pinpoint anything in that report that stands out or directs me to any particular issue. Very obscure indeed. This one will definitely need to be sent direct to the developers and see if they have any ideas.


pcaemailsmall.jpg

Dean Bielanowski

Manager - PC Aviator Australia
The Flight Simulation Company!
Retailing Sim DVD Software, Downloads, Hardware and Accessories
We ship worldwide with FAST dispatch!
Online Store: http://www.pcaviator.com.au/store
[Facebook] [Twitter] [Blog] [Scoop.it] [YouTube] [Google+]

 


#3 Seadog

Seadog

    Advanced Member

  • Members
  • PipPipPip
  • 130 posts

Posted 25 April 2014 - 08:38 AM

Good morning all..............

 

I'm just flying a kite on this one and don't get code but..........

 

I fly the Twotter Extended frequently, in heavy scenery, down the South of France .   I find the Extended a heavy frame user and in that part of France there is a "sink" similar to the one in Seattle.   All of this is only slightly linked to your problem but I'm setting the background !  ...............>

 

The flag for me was 2 things you mention... The Extended and Simtouch.     If I use both of those and have any other AP even open';  such as my Saitek or Plan G A/P then freeze is almost bound to follow at some point.  

 

Have only one auto-pilot switched on and it never happens for me.    Rick


banSeadog01.jpg

 

 

 

 

 


#4 Gartro

Gartro

    Advanced Member

  • Members
  • PipPipPip
  • 1,131 posts

Posted 25 April 2014 - 11:51 AM

Rick

 

I haven't experienced a problem in the southern portion of France using SimTouch.

 

Although I only have default scenery for France, In addition to what I have elsewhere in France, I have a number of payware airports in that southern section (Toulouse, Lyon, Marseille, Nice) and others close by in neighbouring countries.

 

What is the "heavy scenery" you use?

 

As to SimTouch, I am reluctant to point the bone too readily at it after my experience over Easter.

 

Just before Easter, I decided to supplement my China airports of Aerosoft/Fly Tampa's Kai Tak and Pacific Isles Sim's Xiamen Gaoqi  which I had purchased from PCA Aust.

 

I bought three recently released Chinese airports. One was Shanghai Pudong by one developer and the other two were Huai'an Lianshui and Nanyang Jiangyang by another developer.

 

When I tried Shanghai, I found that the position of the aircraft was being shown on the SimTouch Plus 2 aerial moving map about 300m west of where it was shown on the airport product (it did not interfere with the operation of the ILS). At Nanyang, I found the displacement to be about 200m to the north-east. With the displacements being experienced with two different airports by two different developers and where SimTouch was the common factor, I initially thought that it may be a SimTouch problem but then wondered why it did not also occur with the other three airports when I tried them immediately after. Then, in the week after Easter, I noticed a thread on the Avsim Forums about the Shanghai product which deals with the placement of the airport in relation to the coastline and the problems arising from that and appeared to provide an explanation (but no fix) for  my Shanghai problem (it is worth a read because I wonder how frequently such a problem may arise where there have been changes to the coastline) but I am yet to find an explanation for the Nanyang displacement. Despite all of that, I decided that the three airports were good purchases - and, more importantly, I reckon that SimTouch Plus 2 (purchased from PCA Austcomes out of the experience unscathed!



#5 Seadog

Seadog

    Advanced Member

  • Members
  • PipPipPip
  • 130 posts

Posted 26 April 2014 - 09:17 PM

Not "heavy scenery" Gary. It is the Extended Twin otter that is a heavy user of frame rates on my system.  The scenery that I use  is Vector and a lot of  the airports in the south of France are Occtania.   I use them as I like their sense of humour and the fact that I "own" many of their airports in-game (FSEconomy).   My helicopter company flies out of Paris and Toulouse.

 

I am very particular these days about scenery purchases as talking to online simming mates, a lot of problems seem to happen via freebee/cheap scenery.  I am fairly trouble free these days so long as I avoid the auto pilot conflict and any aircraft that begin with the word "Carenado" ! :angry:

 

I have also started fling 146's  (They also have 737's and Dash8 Q400's (,  for a virtual airline called PacificWest Express out of Seattle and Vancouver.   I have to dial down my autogen before I use the ship but given the altitudes that the 'Tubes' fly at. I don't find it much of a loss. PWX is a new outfit with some really nice pilots and very helpful as well.  It uses VAFS client which forces you to have some very disciplined habits.   


banSeadog01.jpg

 

 

 

 

 


#6 Seadog

Seadog

    Advanced Member

  • Members
  • PipPipPip
  • 130 posts

Posted 26 April 2014 - 09:21 PM

Hi Gary...  I wrote an extensive reply to your post but when I submitted it .... it disappeared and I can't be goosed writing it all again!!   But just to answer your question.... It is the Extended Twin that is the heavy user on my system.... not the scenery.   The scenery is only sluggish round a Marseilles sink.


banSeadog01.jpg

 

 

 

 

 


#7 Seadog

Seadog

    Advanced Member

  • Members
  • PipPipPip
  • 130 posts

Posted 26 April 2014 - 09:24 PM

Then bugger my old seaboots.... it turned up again!!!   Time for me to go to bed I reckon?

 

 

best regards,  Rick


banSeadog01.jpg

 

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users